Card Error 476

Card Error 476

Error message

We could not authenticate your request.

Cause

Encountered a Payer Authentication problem. The payer could not be authenticated. IntaSend is configured to perform 3D secure by default. This means, that the issuing bank will send a one-time password to the customer during payment authorization. If the customer does not enter the right one-time password or did not receive it, authentication will fail.

Action

Please retry again and ensure you enter the right one-time password sent by your bank. If you have any issue receiving this password, please contact your card issuing bank


    • Related Articles

    • Card Error 208

      Error message Inactive card or card not authorized for card-not-present transactions Cause Typically a card might have been made inactive by the issuing bank or not allowed for the online transaction. If a card has been configured for use only in POS ...
    • Card Error code 211

      Error Message Invalid card verification number. Cause This error is caused when the user does not add the right CVV number. CVV number is the 3 or 4 numbers found behind your card and it is used to authenticate the card for transactions. How to fix ...
    • Card Error code 231

      Error message Invalid account number Cause Invalid customer credit card number. For some reason, the card number is not recognized in the network. Action Check and ensure that the card details are well inserted. We also recommend the use of a ...
    • Card Error code 233

      Error General decline by the processor. Cause For some reason, we could not complete your request. How to fix Ensure your personal, address, and card details are well filled. We recommend the use of a different card
    • Card Error 204

      Error message We could not complete your request because of insufficient funds in the account. Action Consider using a different card.